RAID 0 récupération

Quelle que soit la configuration de votre RAID (RAID5, RAID0, RAID10, matériel ou logiciel, Linux, Novell, LVM...) posez vos questions pour la récupération de vos précieuses données dans un temps record.
Règles du forum
> Rédigez un titre précis et synthétique : type de RAID + nombre de disques durs
> Précisez bien le système d'exploitation et s'il s'agit d'un RAID logiciel (Linux) ou matériel (Adaptec, HP, Compaq, Dell, LaCie...)
> Soignez votre orthographe puis signez votre message en indiquant votre ville et n° de département
enzo193
Messages : 1
Inscription : 19 janv. 2018 11:28

RAID 0 récupération

Messagepar enzo193 » 19 janv. 2018 11:42

Bonjour à tous,

J'ai un problème avec un Vaio. J'ai un disque de 160 Go qui sont monté en RAID 0, il s'agit d'un raid matériel.
Pour une raison que j'ignore, un des deux disques est "sorti" du Raid; je n ai donc plus d'os (win xp pro) qui charge.
Le problème c'est surtout qu'il n y a plus aucun accès au données et que les partitions ne sont pas valides en branchant les disques sur un PC.
J'ai tenté une récupération de données avec un soft depuis une autre machine; mais je me retrouve avec des fichiers corrompus vu qu'il n y a que la moitié des infos sur chaque disque.
Quelqu'un a-t-il une solution pour faire de la récupération de données?

Merci à vous !

Revenir vers « Récupération de données sur serveur RAID (à plusieurs disques durs) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités