problème de raid

Quelle que soit la configuration de votre RAID (RAID5, RAID0, RAID10, matériel ou logiciel, Linux, Novell, LVM...) posez vos questions pour la récupération de vos précieuses données dans un temps record.
Règles du forum
> Rédigez un titre précis et synthétique : type de RAID + nombre de disques durs
> Précisez bien le système d'exploitation et s'il s'agit d'un RAID logiciel (Linux) ou matériel (Adaptec, HP, Compaq, Dell, LaCie...)
> Soignez votre orthographe puis signez votre message en indiquant votre ville et n° de département
vegapunk
Messages : 3
Inscription : 31 mai 2018 15:06

problème de raid

Messagepar vegapunk » 31 mai 2018 15:11

Bonjour j'ai actuellement sur mon ordinateur un SSD m.2 250Go (Windows) + un HDD 4To Sata (données)

Je veux étendre l’espace de stockage des données par un raid 5 3x4To

Mon matos :
Asrock Extreme4 z370
i5 8400
16Go DDR4

J'ai trouvé cette dock pour la configuration d'un raid sur ma carte mère : http://asrock.pc.cdn.bitgravity.com/Man ... nglish.pdf

Mais je me pose plusieurs questions :

1. Il faut configurer le raid via le bios : "2.4.1 Configuring a RAID array Using UEFI Setup Utility"
2. Ensuite, pour la partie "2.4.3 Configuring a RAID array Using Intel RAID BIOS" est ce que elle est obligatoire ou bien est-ce une méthode alternative à l’étape précédente ?
3. Sachant que je n'installerais pas windows sur ce systeme raid, est ce que je vais devoir le réinstaller quand même sur mon m.2 ou pas ?
4. Pourrais-je ajouter un disque dans le futur sans devoir supprimer toutes mes données sur le raid ?

Merci à vous pour votre aide.r votre aide.

Revenir vers « Récupération de données sur serveur RAID (à plusieurs disques durs) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités